Screenshots

Offtopic und anderes Gelaber
Benutzeravatar
MettyS001
Lieutenant
Beiträge: 110
Registriert: 08.03.2004, 11:22
Kontaktdaten:

Ungelesener Beitrag von MettyS001 » 06.04.2004, 13:12

das Programm nennt sich Samurize ...

und wenn du die uxtheme.dll austauschst gegen eine gepatchte, kannst du Themes und Styles (z.B. von themexp.org) ohne irgendwelche Zusatzprogramme nutzen ..

Benutzeravatar
jaspa
Lieutenant
Beiträge: 106
Registriert: 03.04.2004, 02:41
Wohnort: Remscheid
Kontaktdaten:

Ungelesener Beitrag von jaspa » 06.04.2004, 13:37

kultig! DANKE!!!

Is Samurize denn kostenlos???

Und ist das nicht sehr ressourcenlastig?
Ich willl'n übelst geilen desktop, aber kein einzigen frame dafür in far cry verschwenden! hihi!

Benutzeravatar
Destroyer
Fleet Captain
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 1364
Registriert: 23.02.2004, 18:18
Wohnort: Niedersachsen
Kontaktdaten:

Ungelesener Beitrag von Destroyer » 06.04.2004, 17:55


Benutzeravatar
MettyS001
Lieutenant
Beiträge: 110
Registriert: 08.03.2004, 11:22
Kontaktdaten:

Ungelesener Beitrag von MettyS001 » 06.04.2004, 18:11

Samurzie is kostenlos und verbraucht bei mmir nur 2-4 MB ..
hängt aber wahrscheinlich auch von deiner Config ab...

je mehr du dir anzeigen lässt (und umso schneller du das aktualisieren willst) verbrauchst halt

Benutzeravatar
jaspa
Lieutenant
Beiträge: 106
Registriert: 03.04.2004, 02:41
Wohnort: Remscheid
Kontaktdaten:

Ungelesener Beitrag von jaspa » 06.04.2004, 18:28

Heyho!
Also ich hab mir jetzt mal was runtergeladen von themexp.org!

hab jetzt 2 dateien: reloaded.msstyles und shellstyle.dll

Was mach ich denn jetzt damit? auf der seite steht dass ich'n zusatztool wie stylexp brauche! oder geht das auch irgendwie ohne?

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 06.04.2004, 19:43

Das mit der uxtheme.dll hat bei mir noch nie funktioniert, obwohl ich das stets peinlich genau nach Anleitung gemacht hab. Kann da vielleicht mal einer noch einen Link posten, wo man ne Anleitung finden kann, mt der es bei euch funktioniert hat. Weil ich halt mich ehrlich gesagt nicht für so doof, dass ich das lgeich auf 3 Rechnern mit XP SP1 nicht hinbekomme! :)

Benutzeravatar
jaspa
Lieutenant
Beiträge: 106
Registriert: 03.04.2004, 02:41
Wohnort: Remscheid
Kontaktdaten:

Ungelesener Beitrag von jaspa » 06.04.2004, 19:59

Also!!! Ich werde jetzt mal Style XP + StyleBuilder + Samurize + Dieses DockExdingsbums benutzen!!!

Reicht das aus um sich'n gemütliches GUI Umfeld zu schaffen oder brauch ich noch was tolles?

Benutzeravatar
Mr. Miyagi
Captain
Beiträge: 586
Registriert: 09.03.2004, 14:09
Wohnort: Albbruck
Kontaktdaten:

Ungelesener Beitrag von Mr. Miyagi » 07.04.2004, 08:06

Datt reicht, damit kannst alles verhunzen was du willst. :)

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 07.04.2004, 11:08

Habs jetzt nochmal mit einem uxtheme.dll patcher probiert, aber no chance! Bei mir will das nicht! Kann mir da mal einer helfen?
Everything is better with Bluetooth.

Benutzeravatar
MettyS001
Lieutenant
Beiträge: 110
Registriert: 08.03.2004, 11:22
Kontaktdaten:

Ungelesener Beitrag von MettyS001 » 07.04.2004, 14:56

@madmax:

was is an der Sache mit der uxtheme.dll so schwer ??

gepatchte dll runterladen
im abgesicherten starten
org. dll umbennen
gepatchte reinkopieren
neustarten
fertig :)

dann einfach auf die *.msstyle oder *.theme klicken und der entsprechende Style wird geladen..

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 07.04.2004, 15:06

Muss ich heute nochmal probieren!

Hat mir einer nen Link zu ner gepatchten DLL für XP SP1?
Everything is better with Bluetooth.

Benutzeravatar
Maggus
Commander
Beiträge: 488
Registriert: 08.03.2004, 12:42
Wohnort: Emden
Kontaktdaten:

Ungelesener Beitrag von Maggus » 07.04.2004, 16:15

googles erster treffer
(zum thema uxtheme.dll)

googles zweiter treffer
Raider ist nun Twix

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 07.04.2004, 16:53

Thanks anyway! Ich werd das nochmal probieren heute abend! Irgendwie wollte das bei mir nie funktionieren und ich wusste nicht wieso. In den Anleitungen steht jetzt aber nix von abgesichertem Modus und so. Muss ich das da trotzdem machen?
Everything is better with Bluetooth.

Benutzeravatar
bla!zilla
Captain
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 809
Registriert: 06.02.2004, 19:39

Ungelesener Beitrag von bla!zilla » 07.04.2004, 17:36

Wir warten alle gespannt auf deine Nachricht. :-)

Benutzeravatar
MettyS001
Lieutenant
Beiträge: 110
Registriert: 08.03.2004, 11:22
Kontaktdaten:

Ungelesener Beitrag von MettyS001 » 07.04.2004, 19:12

madmax hat geschrieben:Thanks anyway! Ich werd das nochmal probieren heute abend! Irgendwie wollte das bei mir nie funktionieren und ich wusste nicht wieso. In den Anleitungen steht jetzt aber nix von abgesichertem Modus und so. Muss ich das da trotzdem machen?
mußt du machen...

Benutzeravatar
Maggus
Commander
Beiträge: 488
Registriert: 08.03.2004, 12:42
Wohnort: Emden
Kontaktdaten:

Ungelesener Beitrag von Maggus » 07.04.2004, 19:19

ne muss man nicht!
hab ich bei meinem nb auch nicht gemacht... und es geht bestens
Raider ist nun Twix

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 07.04.2004, 19:40

Ich habs doch tatsächlich hinbekommen!!!! (also auf einem Rechner :)

Danke nochmal Jungs!!!

Benutzeravatar
MettyS001
Lieutenant
Beiträge: 110
Registriert: 08.03.2004, 11:22
Kontaktdaten:

Ungelesener Beitrag von MettyS001 » 07.04.2004, 19:44

Maggus hat geschrieben:ne muss man nicht!
hab ich bei meinem nb auch nicht gemacht... und es geht bestens
und wie bekommst du die uxtheme.dll dann kopiert ??
da kommt im Normal ne Meldung, da die ja grad genutzt wird ..

Benutzeravatar
Maggus
Commander
Beiträge: 488
Registriert: 08.03.2004, 12:42
Wohnort: Emden
Kontaktdaten:

Ungelesener Beitrag von Maggus » 07.04.2004, 20:49

hmm wenn ich mich recht erinner
ups.. habe glaube doch abgesichert gestartet..
is schon fast nen jahr her, da können die grauen zellen schon etwas länger brauchen ;)
Raider ist nun Twix

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7200
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Ungelesener Beitrag von madmax » 08.04.2004, 10:14

Gibts noch andere Seiten mit coolen Themes, ähnlich wie themexp.org (ich bin N00b in der Beziehung)?

Mit meinem 2. Rechner hats übrigens jetzt auch geklappt. Das hat tatsächlich nur daran gelegen, dass ich nie das im abgesicherten Mode gemacht hab!
Everything is better with Bluetooth.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Ungelesener Beitrag von Apo » 10.04.2004, 15:40

Weiß wer, wo man dieses Wallpaper herbekommt oder hat es evtl. jemand?


Apo

Benutzeravatar
Maggus
Commander
Beiträge: 488
Registriert: 08.03.2004, 12:42
Wohnort: Emden
Kontaktdaten:

Ungelesener Beitrag von Maggus » 12.04.2004, 00:52

hoch damit...

mein neua
Raider ist nun Twix

Benutzeravatar
PdW
Moderator
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 2357
Registriert: 08.03.2004, 17:21
Wohnort: bei München
Kontaktdaten:

Ungelesener Beitrag von PdW » 12.04.2004, 01:01

Maggus hat geschrieben:hoch damit...

mein neua
Kennst du die Frau? Sieht aus wie ein Amateurfoto von "zuhaus" :)
... Signatur ist momentan im Wartungsmodus.

Benutzeravatar
Tackleberry
Vice Admiral
Beiträge: 5997
Registriert: 08.03.2004, 11:25
Wohnort: Magdeburg
Kontaktdaten:

Ungelesener Beitrag von Tackleberry » 12.04.2004, 03:15

Bitte mal hochladen *g*

Benutzeravatar
Oemmel
Commander
Beiträge: 307
Registriert: 08.03.2004, 19:50

Ungelesener Beitrag von Oemmel » 12.04.2004, 03:35

Also das Bild hätt ich dann auch mal gerne :)

Hat das eigentlich irgendnen besonderen Grund warum die Auswahlfelder und die Core/Memory Anzeige verschwommen sind? Oder einfach nur aus Langeweile gemacht? *g*

Antworten