Llano A8-3850 + ASRock A75M

CPUs von AMD, Intel, VIA etc. - und ihre Plattformen
Gesperrt
sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 20.07.2011, 17:53

Ich hab mal wieder nen Bastelanfall bekommen, richte gerade meinen aufgemotzten Videorechner auf und wollte euch die Möglichkeit geben die eine oder andere Frage stellen zu können. :)

Aktuell steckt folgendes drin:
- A8-3850
- ASRock A75M
- Corsair Vengeance 8GB DDR3-1833 (2x 4GB)
- Crucial m4 128GB (SSD)
- Western Digital Scorpio Blue 500GB, 5400rpm, 2,5"
- TerraTec Cinergy C HD (DVB-C)

Negativ aufgefallen ist mir bisher das die Kühler auf dem Speicher so hoch sind das der Scythe Big Shuriken des vorherigen Systems nicht mehr auf den Proyessor passt, weshalb der Boxed Kühler meines Phenom II X6 1090 einspringen musste. Dieser hat hoffentlich mehr Reserven als der mitgelieferte boxed Kühler des A8-3850.
Zuletzt geändert von sompe am 20.07.2011, 18:23, insgesamt 1-mal geändert.

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14630
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von PatkIllA » 20.07.2011, 19:39

Warum so eine kleine Platte ;)
Wieviel Watt braucht das Teil?

Geht der HDMI-Sound inkl. HD-Ton formaten und 7.1 PCM?
Geht 23,976 und 24 Hz und läuft das synchron zum HDMI Sound? Läuft es synchron zum onboard Sound?

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 20.07.2011, 19:48

Bin noch dabei das System auf einen aktuellen stand zu bringen....das dauert etwas bei ner 3500er Verbindung. ;)

Nach der Installationsprozedur wandert der Rechner wieder zurück ins Wohnzimmer, damit ich den TV zum testen anschließen kann.

Edit: Der Idle Verbrauch des Systems liegt bei ca. 40W aber der Prozessor taktet deutlich früher hoch als der vorherige Athlon X4.

Update:
- Der boxed Kühler muss definitiv wieder weichen, da er eindeutig zu laut ist. Selbst beim nichts tuen ist der mit deutlich hörbaren 2800 rpm dabei.
- Im Moment lasse ich die APU auf 1,3V laufen, wodurch der Propeller vom Kühler nicht mehr so weit hoch dreht. Da ist mit Sicherheit noch mehr Stromspar potential drin. :)
Welche Tools würdet ihr empfehlen um die Grenze beim Untervolten auszuloten?

Update 2:
- Die front USB Anschlüsse versorgen meine externe Festplatten jetzt mit genug Strom. Das vorherige A790GMH/128M schaffte das leider nicht.
Zuletzt geändert von sompe am 21.07.2011, 07:33, insgesamt 3-mal geändert.

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 21.07.2011, 08:08

Keine Ahnung ob es am Llano selbst oder am Mainboard liegt aber die Blu-Ray Wiedergabe stoppt nicht mehr wegen dem verlorengegangenen HDCP Signal sobald ich im laufenden Film mal den TV umschalte. Das fiel mir bei dem Film "Monster und Aliens" auf.
Allein dafür hätte sich der Umbau für mich schon gelohnt, denn diesen Effekt fand ich extrem nerfig. *g*

Update:
- trotz Bootvorgang bei ausgeschaltetem TV gab der Recher nach dem einschalten des TVs den Sound per HDMI aus.
- hin und wieder tauchen bei dem mitgelieferten Beta Treiber Bildartefakte bei der einen oder anderen Blu-Ray auf Das wird hoffentich bei den offiziellen Treibern behoben sein.
Zuletzt geändert von sompe am 21.07.2011, 09:01, insgesamt 1-mal geändert.

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 26.07.2011, 03:39

Ein kleines Update:

Wie schaut es mit dem Strombedarf aus?

Standard (1,38V lt. ASRock AXTU)
Idle: 37W
Furmark: 90W (ein CPU Kern ausgelastet)
Prime: 127W
Furmark + Prime: 141W

Um grob auszuloten wie weit ich bei meinem Exemplar die Spannung senken kann:
1,25V (1,27V lt. ASRock AXTU)
Idle: 37W
Furmark: 85W (ein CPU Kern ausgelastet)
Prime: 110W
Furmark + Prime: 129W

Absturz mit Reboot bei 1,2V

Anno 1404 (1920x1200, mittlere Details): 100W bei ca. 50% CPU Last und 100% GPU Last bei mittleren Details und 1,25V Vcore Einstellung

Wie schaut es mit dem Umrüstaufwand bei einem älteren Rechner aus?

Aufzurüstendes Testsystem
- Phenom 9500
- Gigabyte GA-MA69G-S3H
- 2x 1GB MDT DDR2-800
- LG Electronics GGC-H20L
- Samsung SP1614C 160GB (IDE Mode)
- Windows XP x64 (auf aktuellem Stand hochgepatcht)
- Maus und Tastatur per USB angeschlossen
- be quiet! TFX Power 300W TFX
- Strombedarf: 77W Idle, 143W Last (Prime)

Nach Update auf folgendes Llano System:
- A8-3850
- ASRock A75M
- Corsair Vengeance 8GB DDR3-1833 (2x 4GB)
- LG Electronics GGC-H20L
- Samsung SP1614C 160GB
- Windows XP x64 (auf aktuellem Stand hochgepatcht)
- Maus und Tastatur per USB angeschlossen
- be quiet! TFX Power 300W TFX
- Strombedarf: Idle 45W, 123W CPU Last (Prime)

SATA im AHCI Modus: Schmiert mit Bluescreen beim Systemstart ab.
SATA im IDE Modus: System startet und man muss erstmal warten bis die Maus und Tastatur an den USB 2.0 Anschlüssen erkannt wurden.
Die GPU, der USB3 und der SM Bus Controller wurden nicht erkannt, die AMD Treiber müssen erst noch von der Treiber CD des Mainboards installiert werden.

Der zuerst verbaute Boxed Lühler wurde bei dem Umbau zum Aufrüstungstest gleich gegen ein älteres Modell (ich glaube der vom X2 6000+) getauscht, welches deutlich leiser ist.
Dessen Lüfter hat mehr Luftschaufeln (9 vs. 7), welche damals auch noch gebogen waren und er dreht bei gleiche BIOS Einstellung mit ca. 2400 statt der vorherigen 2800rpm, der Kupferne Kühlerboden ist dicker und die Heatpipes wurden darin halb eingelassen. (beim neueren Modell nur draufgelötet)
Alles in allem ein eindeutig hochwertigeres Modell, obwohl sie auf den ersten Blick nahezu gleich aussehen.

Der Videotest steht aus Zeitmangel leider noch aus aber folgt demnächst.

orbagre
Lt. Junior Grade
Beiträge: 55
Registriert: 04.07.2011, 22:57

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von orbagre » 30.07.2011, 02:01

meine Frage kommt zwar jetzt schon zu spät :)
wollte aber doch gerne noch wissen wie die Lautstärke des Boxed Lüfters war.
Könntest du mir bitte auch den Stromverbrauch angeben wenn nur ein Kern benutzt wird?
Und bist zu zufrieden mit dem ASRock Mainboard? (die sollen ja von schlechter Qualität sein habe ich gehört)

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 30.07.2011, 08:15

Den orginalen Boxed Kühler hatte ich nicht verwendet aber bei Planet3dnow meinte einer das der vergleichsweise leise sein soll.
Er sieht dem Kühler von AMDs 45W Modellen sehr ähnlich und die Schaufeln des Lüfters sind ebenfalls gebogen.
In Idle sollte er mit Hilfe der Lüftersteuerung vom Mainboard sehr leise sein aber unter Last deutlich hörbar werden.

Mit den ASRock mainboards war ich bisher immer zufrieden, da sie das gemacht hatten was sie tuen sollten und eine Aufrüstbarkeit boten bei der die Konkurrenz sich ein Beispiel nehmen konnte. (ich sage nur BIOS Update für AM2+ Prozessoren auf AM2 Mainboard oder ASRock 939Dual-SATA2)
Es ist aber auch nicht alles Gold was glänzt, denn mit dem A790GMH/128M war ich nicht ganz so zufrieden, da es sich wegen der fehlenden Backplate bei einigen Kühlern inkl. der Speichersteckplätze zu sehr durchbog und damit Probleme beim Kontakt der Speichermodule verursachte.

Mit dem ASRock A75M bin ich hingegen sehr zufrieden. Die Backplate ist vorhanden, es hat offenbar einen vergleichsweise geringen Eigenverbrauch und das System inkl. Speicher lief auf anhieb. Ganz ohne kritik bin ich aber auch nicht, denn bei ausbalancierter Energieeinstellung von Windows 7 taktete der Prozessor so gut wie nie komplett runter, sondern bleibt bei 2000MHz kleben.
Ob das jetzt am Mainboard selbst oder etwas anderem liegt weiss ich nicht aber in der Einstellung "Energiesparmodus" funktioniert es korrekt aber macht dank der Energiesparfunktionen des Prozessors kaum einen Unterschie im Minimalverbrauch.

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 17.08.2011, 19:17

Ist schonmal jemanden aufgefallen das man im Vision Engine Control Center unter "Leistung" - "CPU-Energieverbrauch" mit 2 Schiebereglern stufenweise die minimale und die maximale CPU Taktfrequenz angeben kann?
Ich habe gerade den Catalyst 11.8 installiert, hab ein bischen rumbespielt und dabei ist es mir aufgefallen. oO

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14630
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von PatkIllA » 17.08.2011, 19:48

Die maximale und minimale CPU-Frequenz kann man schon seit Vista in den Energieoptionen festlegen

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 17.08.2011, 20:10

Mir ging es aber speziell um den Catalyst Treiber.
War mir bisher noch nie aufgefallen. :o)

Bei der Gelegenheit habe ich auch gleich noch das BIOS per Instant Flash aktualisiert (beim Start des Update Programms für Windows hing sich der Rechner auf) aber es blieb bei der hohen Standardspannung.
Ich hab ihn jetzt wieder auf 1,25V runter gedreht und gut is. :)

Intruder0001
Lieutenant
Beiträge: 75
Registriert: 12.04.2004, 19:43

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von Intruder0001 » 30.10.2011, 10:44

Habe das gleiche Board und CPU
läuft aber nicht kein Bild kein Ton :(
Speicher hab ich 2x4GB DDR3 1600Mhz von Kingston

ne Idee warum es funktionieren will :(

Danke

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von sompe » 30.10.2011, 16:04

Was genau läuft denn?
- der Rechner lässt sich einschalten?
- laufen die Lüfter und Laufwerke an?
- der 4/8 polige Stecker für die Stromversorgung der CPU steckt?
- was für Pieptöne kommen im Fehlerfall aus dem kleinen Systemlautsprecher?

Benutzeravatar
Destroyer
Fleet Captain
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 1364
Registriert: 23.02.2004, 18:18
Wohnort: Niedersachsen
Kontaktdaten:

Re: Llano A8-3850 + ASRock A75M

Ungelesener Beitrag von Destroyer » 30.10.2011, 19:53

Da wir schon ein anderes Thread diesbzgl haben -> close
MfG

Michael

Gesperrt