Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

RAM, Festplatten, DVD, CD, Sticks, Zip, Streamer und andere Massenspeicher
Antworten
katz
Lt. Junior Grade
Beiträge: 46
Registriert: 07.05.2004, 18:44
Kontaktdaten:

Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von katz » 18.04.2013, 00:38

Hallo,
ich habe zwei SATA Platten im Raid 0, hier gibt es zwei Partitionen. Eine kleine für Windows und den Rest für alles andere - Partition D. Das Board ist ein Gigabyte P35-DS3P. Die Platten hängen natürlich am Intel Controller.
Vorhin habe ich Windows 7 neu installiert, dazu C: im Windows Setup formatiert und installiert. Klappte alles super, so wie immer.
Als die Installation fertig war, wurde mir im Explorer wie erwartet auch die zweite Partition angezeigt (D:). Das Label ist auch noch so wie vorher: "Krams".
Aber :<
Wenn ich sie anklicke, erscheint die Fehlermeldung: "Auf D: kann nicht zugegriffen werden. Zugriff verweigert." Fensterüberschrift lautet: "Pfad ist nicht verfügbar".
Wundert mich doch sehr, wenn das Raid ne Macke hätte, würde ja auch Partition C: nicht fehlerfrei funktionieren. Raid und Sata Treiber für den Controller habe ich auch schon installiert, obwohl es ja eigentlich nicht nötig wäre.
Bringt natürlich auch nichts. CHKDSK meldet keine Fehler auf D:.
Kann das irgendeine Zugriffsrecht- oder Schreibschutzproblematik sein? :|
Hat jemand Ideen?
:/
Zuletzt geändert von katz am 18.04.2013, 00:47, insgesamt 2-mal geändert.
Ich unterscheide mich grundsätzlich von einem kleinen Schnitzel.

katz
Lt. Junior Grade
Beiträge: 46
Registriert: 07.05.2004, 18:44
Kontaktdaten:

Re: Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von katz » 18.04.2013, 01:06

daraus werde ich nicht schlau:

Ich habe gerade unter "Sicherheit" nachgesehen. Dort war "Vollzugriff" und "Dateien ändern" bei System oder Admin (grad vergessen) bei "Zulassen" nicht angehakt. Als ich den Haken gesetzt habe und OK gedrückt habe, öffnete sich ein Fenster: "Berechtigungen setzen" ... und ich konnte in dem Fenster die Datei- und Ordner die auf der Platte sind, sehen. Die Daten sind also noch da. Nur kann ich immernoch nicht darauf zugreifen. Dass muss eine Zugrifsrecht-Sache sein :-<
Ich unterscheide mich grundsätzlich von einem kleinen Schnitzel.

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14628
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von PatkIllA » 18.04.2013, 13:25

Dann gib dir doch die Rechte.
Evtl musst du vorher den Besitz übernehmen.

katz
Lt. Junior Grade
Beiträge: 46
Registriert: 07.05.2004, 18:44
Kontaktdaten:

Re: Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von katz » 20.04.2013, 14:49

Besitz übernehmen war das Erste, was ich gemacht habe, danach natürlich die Rechte überprüft und geändert, brachte auch nichts. nach etwas Fummelei und Reboots ging es dann, ich weiß aber nicht mehr, was ich da verändert habe - nichts auffälliges jedenfalls. Und auch nichts, was ich nicht auch schon zuvor versucht hatte.
Auf die Platte und die Daten kann ich jetzt zufreifen. Aber nun kommt das nächste, bestimmt damit zusammenhängende Problem.

Ich kann einige Programme nicht installieren, nicht auf C: und auch nicht auf D:. Beim Office Setup kommt z.B. eine Meldung, welche aussagt, dass ein Ordner auf C: nicht erstellt werden kann oder eine Datei nicht kopiert werden kann. Mein Downloader kann automatisch keine Dateien nach D: entpacken, ähnliche Fehlermeldung.
Eben versucht, O&O Defrag auf C: zu installieren, im Setup dann: "Beim Erstellen des Verzeichnisses ist ein Fehler aufgetreten".

Virenkiller/Firewall habe ich nicht aktiv, daran kanns nicht liegen.

Was ist da bloß los? ;((

So kann ich nix tun :|
Ich unterscheide mich grundsätzlich von einem kleinen Schnitzel.

thw
Deckschrubber
Beiträge: 1
Registriert: 21.04.2013, 10:03

Re: Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von thw » 21.04.2013, 10:16

Hi.

Wie die Rechte einer unter Windows formatierten Festplatte aussehen, siehst Du im Anhang.

Beim Besitz übernehmen sowie beim neu Verteilen der Rechte natürlich darauf achten, dass du das auch für untergeordnete Elemente übernimmst.

Für die Probleme, die Du mit dem Installieren und Entpacken hast, kann ich mir zwei Ursachen vorstellen: Du hast auch auf Laufwerk C: die Rechte verändert oder Diese sinnlose Benutzerkontensteuerung stört da. Dann sollten die Anwendungen aber keine Probleme machen, wenn man sie als Administrator ausführt oder wenn man die UAC deaktiviert.

Falls Du an den Rechten von LW C: was geändert haben solltest, würde ich eine Neuinstallation empfehlen, dabei aber Partition C: und die 100MB Systempartition löschen (nicht bloß formatieren).
Dateianhänge
Untitled.jpg

ariana66
Deckschrubber
Beiträge: 3
Registriert: 12.10.2014, 20:18

Re: Raid0-Nicht-Systempartition meldet "Zugriff verweigert"

Ungelesener Beitrag von ariana66 » 12.10.2014, 20:38

Dort war "Vollzugriff" und "Dateien ändern" bei System oder Admin (grad vergessen) bei "Zulassen" nicht angehakt. Als ich den Haken gesetzt habe und OK gedrückt habe,
***Ariana***

Antworten