Festplattenkonfiguartion optimieren

RAM, Festplatten, DVD, CD, Sticks, Zip, Streamer und andere Massenspeicher
Antworten
woempi
Lt. Commander
Beiträge: 184
Registriert: 08.03.2004, 21:49
Kontaktdaten:

Festplattenkonfiguartion optimieren

Ungelesener Beitrag von woempi » 03.05.2014, 11:28

Guten Morgen,

ich habe eine SSD Samsung EVO 840 - läuft als Systempartition und ist auch im Benchmark richtig schnell (über 850 MB/s).
Dann habe ich zwei 2000GB Seagate Surveillance HDD ST2000VX000 64MB 3.5" (8.9cm) SATA 6Gb/s als RAID0 miteinander verbunden.
Und als Datengrab eine 4000GB WD AV-Green WD40EURX 64MB 3.5" (8.9cm) SATA 6Gb/s.

Das RAID0 schafft nur ca. 145 Mb/s - die Festplatten habe ich unter Windows 8.1 pro partitioniert und jeweils mit 3,64 TB Volumen.
Den Raid0 habe ich im BIOS eingerichtet.

Ich habe ein GigabyteZ87X UD5H Mainboard mit 32 GB Arbeitsspeicher.

Ein RAID0 wird unter Windows nicht angezeigt, muss ich die Platten an einen bestimmten Controller anschließen ? Ach doch ein RAID - Marvell Raid VD

Freue mich über Ideen.

Beste Grüße,
Wömpi
Zuletzt geändert von woempi am 03.05.2014, 11:42, insgesamt 1-mal geändert.
Turtle Board Veteran

Benutzeravatar
Jaegerschnitzel
Hartware.net
Beiträge: 1043
Registriert: 08.03.2004, 14:27

Re: Festplattenkonfiguartion optimieren

Ungelesener Beitrag von Jaegerschnitzel » 03.05.2014, 14:18

woempi hat geschrieben:ich habe eine SSD Samsung EVO 840 - läuft als Systempartition und ist auch im Benchmark richtig schnell (über 850 MB/s).
Vermutlich nutzt du das Samsung Magician Tool, denn ansonsten ist diese Geschwindigkeit selbst theoretisch nicht möglich. Aber egal, da es ja nichts mit deiner Frage zu tun hat.
woempi hat geschrieben:Dann habe ich zwei 2000GB Seagate Surveillance HDD ST2000VX000 64MB 3.5" (8.9cm) SATA 6Gb/s als RAID0 miteinander verbunden.
Und als Datengrab eine 4000GB WD AV-Green WD40EURX 64MB 3.5" (8.9cm) SATA 6Gb/s.

Das RAID0 schafft nur ca. 145 Mb/s - die Festplatten habe ich unter Windows 8.1 pro partitioniert und jeweils mit 3,64 TB Volumen.
Den Raid0 habe ich im BIOS eingerichtet.

Ein RAID0 wird unter Windows nicht angezeigt, muss ich die Platten an einen bestimmten Controller anschließen ? Ach doch ein RAID - Marvell Raid VD
Ich werde nicht ganz schlau aus deinen Infos. Zum einen sagst du, dass dein RAID0 145 MB/s schnell ist und in Windows 3,64 TB angezeigt werden und dann behauptest du, dass das RAID0 in Windows nicht angezeigt wird.

Durch die Einrichtung des RAID0 im BIOS sieht das Betriebssystem nur eine große Festplatte mit 4 TByte, also 2x 2 TByte. Vermutlich bist du daher etwas verwirtt. Davon abgesehen passt aber alles so wie es ist.

Antworten