Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Overclocking, Lärmdämmung, Case-Mods und andere Basteleien
Antworten
Benutzeravatar
neosin
Captain
Beiträge: 624
Registriert: 11.04.2010, 01:41

Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von neosin » 31.08.2011, 21:41

Hi Leute,

ich habe aus Langeweile mal 2 USB Ports intern verlegt. An diesen Ports steckt z.B. Bluetooth Dongle. Beim hochfahren des Rechner war alles kein Problem wurde erkannt, Treiber installiert etc.. Es kommt aber häufiger vor, da der Stick ja nun intern ist, dass er nicht erkannt wird. "Das USB Gerät konnte nicht identifiziert / aktiviert werden." - je nachdem. Wenn ich den Bluetooth Stick nun kurz entferne und wieder in den Port stecke ist alles wieder i.O.. Woher kommt es nun, dass es zu diesen Problem kommt? Es passiert nicht immer, aber nervt. Wieso funktioniert dies an keinen USB Ports? Oder ist der Bluetooth Stick kaputt?

Normalerweise ist es doch egal ob er drin steckt oder nicht, an gehen sollte er doch immer und das auch gescheit =O?!

-neosin
The Naked and Famous - Jilted Lovers ; When Saints go Machine - Church and Law

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von sompe » 01.09.2011, 03:15

Ich vermute mal das er entweder zu wenig Strom bekommt (habe in Verbindung mit einer externen 2,5" HDD schon mehreren Mainboards Stromprobleme bei den Front USB Anschluessen des Gehaeuses gehabt) oder an einer unguenstigen Stelle zu viel Hitze abbekommt.

Benutzeravatar
neosin
Captain
Beiträge: 624
Registriert: 11.04.2010, 01:41

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von neosin » 01.09.2011, 10:54

Ja also, der Stick ist sicherlich an der kühlsten stelle des Gehäuses. USB sind doch 5V oder nicht? Dann entkopple ich den Spannungseingang mal vom Mainbaord und beziehe direkt vom Netzteil. Mal sehen
Zuletzt geändert von neosin am 01.09.2011, 12:16, insgesamt 2-mal geändert.
The Naked and Famous - Jilted Lovers ; When Saints go Machine - Church and Law

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von sompe » 02.09.2011, 03:51

Das scheint von Mainboard zu Mainboard unterschiedlich zu sein.
Das AM2+ Board das vorher in meinem Video Rechner steckte hatte es nicht gebacken bekommen die externe Platte, die ich an den Front USB Anschlüssen benutzen wollte, ausreichend mit Strom zu versorgen.
Das jetzige Llano Board hat hingegen keine Probleme damit.

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14626
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von PatkIllA » 02.09.2011, 09:06

Wobei externe 2,5" Platten praktisch alle gegen die USB-Spezifikationen verstoßen und es deswegen regelmäßig Probleme gibt.
Zuletzt geändert von PatkIllA am 02.09.2011, 09:06, insgesamt 1-mal geändert.

sompe
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7682
Registriert: 08.03.2004, 15:03

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von sompe » 02.09.2011, 18:33

Den genauen Strombedarf der Platte kenne ich nicht aber normalerweise läuft die an den hinteren Anschlüssen (auch an dem besagten Board) mit nur einem USB Stecker. Am vorderen wollte die noch nicht einmal mit beiden USB Steckern richtig anlaufen.
Mit dem neuen Board habe ich wie gesagt keinerlei Probleme mehr.

Benutzeravatar
neosin
Captain
Beiträge: 624
Registriert: 11.04.2010, 01:41

Re: Interne USB Anschlüsse mit verschiedenen Sticks = fail?

Ungelesener Beitrag von neosin » 02.09.2011, 23:29

sompe hat geschrieben:Den genauen Strombedarf der Platte kenne ich nicht aber normalerweise läuft die an den hinteren Anschlüssen (auch an dem besagten Board) mit nur einem USB Stecker. Am vorderen wollte die noch nicht einmal mit beiden USB Steckern richtig anlaufen.
Mit dem neuen Board habe ich wie gesagt keinerlei Probleme mehr.

Also, dass sind USB Root Ports auf dem Mainboard. Den Anschluss den ich benutze ist weder der Frontpanel Anschluss noch die USB Ports an der Rückseite. Das sind noch einige freie Pinne auf dem Mainboard und habe mit Absicht nicht den zweiten FB USB Port am Board genommen.

Ich hatte die letzten Tage immer Spätschicht und nicht viel Zeit, werde aber mal testen wie es sich verhält wenn der Port direkt die 5V vom NT bekommt
The Naked and Famous - Jilted Lovers ; When Saints go Machine - Church and Law

Antworten