Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Provider, Webspace, Browser, Messenger, Viren(scanner) & Co.
Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14629
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von PatkIllA » 25.10.2012, 18:59

Ich im laufenden Thunderbird die Mails verschoben. Nichts auf Dateiebene.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 27.10.2012, 19:27

Dafür müsste ich es nur noch schaffen, dass meine alten Mailkonten (POP) samt den Unterordnern sowie den darin befindlichen Mails angezeigt werden. Einfach pop.gmx.de in den Mail-Ordner des aktuellen TB zu kopieren geht nicht bzw. reicht nicht aus (wird dann nicht in der Übersicht mit aufgeführt).

Ich könnt für die Mailaccounts einfach neue POP-Konten im TB einrichten, nur hab ich Sorge, dass TB dann sofort mit dem Herunterladen der aktuell in den Postfächern befindlichen Mails beginnt. Oder gibt es in so einem Fall eine Möglichkeit die alten %Dateien_ohne_Endung% mit den neuen %Dateien_ohne_Endung% in \Thunderbird\Profiles\%Profilname%\Mail\%pop.servername%\ oder ...\%imap.servername%\ zu fusionieren?
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14629
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von PatkIllA » 28.10.2012, 09:12

Hast du die Popkonten schon aus TB rausgeworfen oder ein neues Profil angelegt?
Ich würde einfach bei dem POP-Konto den Nutzernamen falsch eingeben, damit er das nicht mehr abrufen kann. das IMAP Konto einrichten und dann die Mails rüberschieben. An den Dateien im Profil habe ich nie rumgefummelt.


Und dann hab ich mal eine Frage zu Firefox. Hier mit einer lahmen 1,5 MBit Anbindung per WLAN hängt ständig die ganz GUI auf dem nicht gerade langsamen Notebook. Mit 20 oder 50 MBit auf dem gleichen Rechner ist mir das noch nicht aufgefallen.
Zuletzt geändert von PatkIllA am 28.10.2012, 09:15, insgesamt 1-mal geändert.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 28.10.2012, 10:25

PatkIllA hat geschrieben:Hast du die Popkonten schon aus TB rausgeworfen oder ein neues Profil angelegt?
Ich würde einfach bei dem POP-Konto den Nutzernamen falsch eingeben, damit er das nicht mehr abrufen kann. das IMAP Konto einrichten und dann die Mails rüberschieben. An den Dateien im Profil habe ich nie rumgefummelt.
Ich hab jetzt einfach die Mailaccounts als IMAP-Konten angelegt und die alten Konten-Backups mit Hilfe des Add-Ons ImportExportTools in TBs "Lokalen Ordner" importiert, um sie dann - wie du schon sagtest - auf TB-Ebene per Drag & Drop in die richtigen Ordner zu verschieben. Scheint ganz gut zu funktionieren.

PatkIllA hat geschrieben:Und dann hab ich mal eine Frage zu Firefox. Hier mit einer lahmen 1,5 MBit Anbindung per WLAN hängt ständig die ganz GUI auf dem nicht gerade langsamen Notebook. Mit 20 oder 50 MBit auf dem gleichen Rechner ist mir das noch nicht aufgefallen.
Ist das WLAN b-Draft?
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
Jaegerschnitzel
Hartware.net
Beiträge: 1043
Registriert: 08.03.2004, 14:27

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Jaegerschnitzel » 29.10.2012, 09:22

Apo hat geschrieben:
PatkIllA hat geschrieben:Und dann hab ich mal eine Frage zu Firefox. Hier mit einer lahmen 1,5 MBit Anbindung per WLAN hängt ständig die ganz GUI auf dem nicht gerade langsamen Notebook. Mit 20 oder 50 MBit auf dem gleichen Rechner ist mir das noch nicht aufgefallen.
Ist das WLAN b-Draft?
Ich denke er meint eine Internetverbindung mit 1,5 MBit/s also ca. DSL 2000.

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14629
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von PatkIllA » 29.10.2012, 09:24

Jup. DSL mit 1,5MBit (mehr geht nicht) und WLAN nach g-Standard.
Zuletzt geändert von PatkIllA am 29.10.2012, 09:24, insgesamt 1-mal geändert.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 15.11.2012, 16:28

2 oder mehr PC mit Thunderbird, die per IMAP alle auf ein Mail-Konto zugreifen - sollte doch keine Probleme bereiten oder hab ich da einen Denkfehler?
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
madmax
Community Manager
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 7202
Registriert: 03.12.2003, 15:50
Wohnort: bei Stuttgart
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von madmax » 16.11.2012, 12:44

Nee, sollte gehen. Bleibt ja alles auf dem Server.
Everything is better with Bluetooth.

Benutzeravatar
Jaegerschnitzel
Hartware.net
Beiträge: 1043
Registriert: 08.03.2004, 14:27

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Jaegerschnitzel » 26.11.2012, 18:57

Keine Probleme!

Benutzeravatar
Tox
Commander
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 379
Registriert: 08.03.2004, 14:29

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Tox » 18.03.2013, 13:43

Ahoi,

hab seid neustem eine unscharfe Schrift in FF.
ff_schrift.jpg
Wenn man den Text markiert wird sie wieder scharf.
Demarkiert vewischt wieder alles. Beim scrollen springt es teilsweise. Ist auch nicht auf allen Seiten.
Schonmal jemand was ähnliches erlebt? Was kann man tun?

Benutzeravatar
slrzo
Rear Admiral
Beiträge: 3679
Registriert: 10.08.2004, 14:46

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von slrzo » 18.03.2013, 16:39

Probier mal in about:config die Einstellung gfx.font_rendering.directwrite.enabled umzustellen (true/false).

Ob der Parameter standardmäßig bereits in Firefox ist weiß ich nicht, bin immer mit den Nightly Builds unterwegs und da gab es vor Ewigkeiten mal ein Problem mit der Schrift.
I'm gonna eat your brains and gain your knowledge.

Benutzeravatar
Tox
Commander
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 379
Registriert: 08.03.2004, 14:29

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Tox » 18.03.2013, 17:32

Hm, leider keine Veränderung.
Ist auch nicht bei allen Seiten. Spiegel etc. kein Problem.
Es wird auch erst unscharf wenn man mit der Maus rübergeht.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 11.11.2013, 19:38

Bei älteren Firefox-Versionen gab es auf der rechten Seite der Symbolleiste alle Lesezeichen zum Ausklappen (siehe erstes Bild ganz rechts in der Symbolleiste mit der Bezeichnung "Lesezeichen". Das ist bei mir seit dem letzten Update nicht mehr der Fall. Weiß jemand, wie ich das wieder anzeigen lassen kann?
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
slrzo
Rear Admiral
Beiträge: 3679
Registriert: 10.08.2004, 14:46

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von slrzo » 11.11.2013, 21:38

Rechte Maustaste auf z.B. den Vor/Zurück-Pfeil und dann Customize. Dort habe ich zumindest das gleiche Symbol gefunden bzw. ist es neben meiner Adressleiste.
I'm gonna eat your brains and gain your knowledge.

Benutzeravatar
KoreaEnte
Hartware.net
Beiträge: 12842
Registriert: 30.10.2007, 07:30
Wohnort: Düsseldorf/Seoul

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von KoreaEnte » 31.01.2014, 18:11

Ich habe mehrere Emailkonten die ich mit Thunderbird abrufe. Jetzt habe ich bei drei Konten in den Servereinstellungen eingestellt, dass keine Nachrichten mehr abgerufen werden sollen, weder beim Start noch nach einer bestimmten Minutenanzahl. Ich habe das Programm weiterhin geöffnet und bekomme ein Signalton, dass ich eine neue Email bekommen habe. Eins der drei "deaktivierten" Konten leuchtet blau, als ob es eine neue Nachricht gibt, heruntergeladen wurde aber keine. Kennt das Problem jemand? Ich möchte den Signalton natürlich nur bekommen, wenn auch wirklich eine Nachricht von einem aktiven Konto ankommt.

zuckerhut2014
Deckschrubber
Beiträge: 4
Registriert: 18.02.2014, 21:42

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von zuckerhut2014 » 09.03.2014, 19:07

hat momentan jmd auch die Probleme das sich beim öffnen von Firefox Werbe-fenster von Casino etc. einblendet?
das nervt dermaßen
wie krieg ich das wieder weg??
help*

Benutzeravatar
Cheops
Fleet Captain
Beiträge: 1984
Registriert: 10.10.2005, 13:20
Wohnort: Ruhrpott

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Cheops » 12.04.2016, 19:38

Firefox und SkyGo funzen nicht mehr miteinander? Deinstalliert, Silverlight neuste Version drauf. Einer einen Tipp?

Benutzeravatar
slrzo
Rear Admiral
Beiträge: 3679
Registriert: 10.08.2004, 14:46

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von slrzo » 12.04.2016, 23:19

Leider zu spät gesehen, hab auch ein Problem gehabt. Autorisierungsfehler.
Das hier hat Abhilfe geschafft: https://community.sky.de/thread/3557

Wird aber wohl leider zu spät für CL gewesen sein ;)
I'm gonna eat your brains and gain your knowledge.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 01.01.2017, 12:53

Ich bekomme mit Firefox bei einigen Seiten, wie z.B. ...
- ikea.de generell
- ebay.de beim Hochladen von Bildern
... angebliche Cross-Site-Scripting-Versuche (XSS). Teilweise behindert das (ebay) und teilweise friert Firefox für mehrere Sekunden ein (ikea).

Komischerweise aber nur bei einigen ganz wenigen und eigentlich vertrauenswürdigen Seiten.

Ich habe auch schon versucht Ausnahmen für entsprechende Seiten zu erstellen, aber sobald etwas von anders lautenden URLs geladen wird - was scheinbar häufiger der Fall ist - greifen die nicht mehr.

Andere Ideen oder Vorschläge?
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
slrzo
Rear Admiral
Beiträge: 3679
Registriert: 10.08.2004, 14:46

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von slrzo » 01.01.2017, 13:34

Hab eben ikea.de getestet und keine Probleme (auch mit deaktiviertem Adblocker nicht). Nutze Firefox Nightly (53.0a1 (2016-12-31) (64-bit)).

Mal im Firefox Safemodus getestet? Also ohne Addons?
I'm gonna eat your brains and gain your knowledge.

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 01.01.2017, 14:50

Dann funktionieren sowohl ebay als auch ikea ohne Probleme. Vielen Dank für den Tipp! Mal schauen, ob ich jetzt nach und nach der Problemursache auf die Schliche komme.
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Benutzeravatar
Apo
Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 6648
Registriert: 08.03.2004, 22:07
Wohnort: DEL bei HB
Kontaktdaten:

Re: Sammelthread Mozilla/Firefox/Thunderbird-Fragen

Ungelesener Beitrag von Apo » 01.01.2017, 16:48

Hast du NoScript installiert?

Hab vorhin nicht richtig hingeschaut und es ist recht offensichtlich, dass NoScript sich an irgendwas bei diesen Seiten stört.
"Die Mütter der Dummen sind immer schwanger." (Quelle: unbekannt)

Antworten