16.07.2008: Zwei leise Netzteile mit 600 bzw. 700 Watt

Eure Meinung zu diesem Forum und unserer Homepage.
Antworten
Benutzeravatar
han_solo
Chef Hartware.net
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4822
Registriert: 08.12.2003, 21:51
Wohnort: Taiwan
Kontaktdaten:

16.07.2008: Zwei leise Netzteile mit 600 bzw. 700 Watt

Ungelesener Beitrag von han_solo » 16.07.2008, 18:07

Im High-End Segment oberhalb von 500 Watt haben die Hersteller immer noch so ihre Schwierigkeiten, wirklich leise bzw. auch unter Last kaum hörbare Netzteile zu produzieren. Zwei neue Kandidaten, die versuchen, es besser zu machen als die Konkurrenz, sind Cooler Master Silent Pro M600 und SilverStone Decathlon DA700. Wie diese beiden für 100 bzw. 130 Euro erhältlichen Stromversorger im Praxistest abschneiden, klärt der neue Review.

http://www.hartware.de/review_833.html

hertzkasper

Ungelesener Beitrag von hertzkasper » 18.07.2008, 00:45

Kann es sich bei dem CoolerMaster eventuell um ein "Montagsgerät" handeln? Mein SilentPro M700 zeigt keinerlei Lagergeräusche. Allenfalls ein minimales Säusels bedingt durch den Luftstrom. In Summe aber immer noch sehr nah an meinem vorherigen Cooltek 500W ;)

McUwe_555
Cadet
Beiträge: 13
Registriert: 29.11.2006, 10:20

Ungelesener Beitrag von McUwe_555 » 18.07.2008, 08:22

Hallo,

auf der Seite mit den Messwerten haben ihr das Coolermaster auf der 5V-Schiene mit 5,30V angegeben?! Schreibfehler oder wirklich 5,30V?
Das wäre ausserhalb der Spec. 4,75-5,25V sind der erlaubte Bereich. Ein anderes getestetes Netzteil weist auch schon extreme 5,22V auf. Wenn euer DVM/DMM richtig misst, sollten dazu unbedingt die Hersteller konsultiert werden.
Aber Herzlichen Dank für diesen Test. Bei diesen Messwerten kaufe ich mir keines davon.

Gruß

Uwe

€dit: das BeQuiet DarkPowerPro 750W und das Spire 600W gebt ihr auch mit 5,30V an. Sicher?
Ich habe genügend BeQuiet StraightPower von 400-650W verbaut. Da hat keines auf der 5V Schiene über 5,12V unter Last/Idle gehabt. Sollten sich die BeQuiets so unterscheiden...

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 18.07.2008, 19:08

McUwe_555 hat geschrieben:Hallo,

auf der Seite mit den Messwerten haben ihr das Coolermaster auf der 5V-Schiene mit 5,30V angegeben?! Schreibfehler oder wirklich 5,30V?
Das wäre ausserhalb der Spec. 4,75-5,25V sind der erlaubte Bereich. Ein anderes getestetes Netzteil weist auch schon extreme 5,22V auf. Wenn euer DVM/DMM richtig misst, sollten dazu unbedingt die Hersteller konsultiert werden.
Aber Herzlichen Dank für diesen Test. Bei diesen Messwerten kaufe ich mir keines davon.

Gruß

Uwe

€dit: das BeQuiet DarkPowerPro 750W und das Spire 600W gebt ihr auch mit 5,30V an. Sicher?
Ich habe genügend BeQuiet StraightPower von 400-650W verbaut. Da hat keines auf der 5V Schiene über 5,12V unter Last/Idle gehabt. Sollten sich die BeQuiets so unterscheiden...

Du kannst unsere Werte noch andere Werte mit Deinem System vergleichen.
Basis ist immer das verwendete System. Insofern gelten unsere Messungen nur für unser System.
Zum einen hast Du Netzschwankungen schon an der Dose z.B. 217-230V.
Dazu kommen die unterschiedlichen verbauten Mainboards, was sich genauso wie die weiteren Komponenten auswirken kann und letztendlich Schwankungen in der Produktion der Netzteile sowie Messtoleranzen.

D.h., bei Dir könnten mit Deinem System an Deinem Standort entsprechend andere Messwerte mit unseren Samplen herauskommen.

Falls Du 2 unterschiedliche PCs hast, kannste mal selbst testen und wirst feststellen, dass Du mit dem gleichen Netzteil ggf. sehr unterschiedliche Ergebnisse haben wirst :-)

"Aber Herzlichen Dank für diesen Test. Bei diesen Messwerten kaufe ich mir keines davon."

das steht Dir frei, während Overclocker vielleicht genau sowas suchen. Wir hatten sogar NTs im Test, wo dies sogar bewusst einstellbar ist ;-)
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 18.07.2008, 19:26

hertzkasper hat geschrieben:Kann es sich bei dem CoolerMaster eventuell um ein "Montagsgerät" handeln? Mein SilentPro M700 zeigt keinerlei Lagergeräusche. Allenfalls ein minimales Säusels bedingt durch den Luftstrom. In Summe aber immer noch sehr nah an meinem vorherigen Cooltek 500W ;)
Das wird Coolermaster sicher nachprüfen. Wir können nur hören was wir bekommen und gehen davon aus, dass kein fehlerhaftes System an uns geliefert wird.

Wie Du schreibst sehr nah am 500er Cooltek, ergo lauter. Betrachtet man aktuell das beste aktuelle U-Silent NT, dann ist das Cooltek vs. diesem auch etwas dominanter. Ein 135mm Lüfter ist von Natur aus nicht leiser als ein 120er.

Coolermaster selbst gib uns gegenüber 24-28 dB(A) bei "1m" Abstand an.
Nach DIN1320 Messung (Mikrofon 0,5m vom Tower entfernt seitlich nach links versetzt in 1,2m Höhe positioniert entspricht in etwa dem User Sitzabstand)
wären 28dB(A) im Ranking das untere Viertel. Die besten U-Silent NTs bringen 24,5-24,7 dB(A) nach Din1320. Zum Vergleich der stille Testraum liegt bei 22,9 dB(A)
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

McUwe_555
Cadet
Beiträge: 13
Registriert: 29.11.2006, 10:20

Ungelesener Beitrag von McUwe_555 » 21.07.2008, 08:28

CoolHard hat geschrieben:
McUwe_555 hat geschrieben:Du kannst unsere Werte noch andere Werte mit Deinem System vergleichen.
Basis ist immer das verwendete System. Insofern gelten unsere Messungen nur für unser System.
Zum einen hast Du Netzschwankungen schon an der Dose z.B. 217-230V.
Dazu kommen die unterschiedlichen verbauten Mainboards, was sich genauso wie die weiteren Komponenten auswirken kann und letztendlich Schwankungen in der Produktion der Netzteile sowie Messtoleranzen.
1.) Das verwendete System *muss* dem NT völlig schnuppe sein, solange es innerhalb dessen liegt, was das NT als minimale Last vorschreibt bzw. als maximale Last lt. Aufdruck bringen kann.

2.) Bitte was? Mit dieser Aussage disqualifizieren Sie sich aber gründlich. :-(
Es gibt eine ganze Reihe an Netzteilen, die einen Weitbereichseingang haben, ergo mit 90-264V Eingangsspannung klar kommen und selbstverständlich auf der Ausgangsseite stabil ihre Spannung auf allen Schienen innerhalb der Spec bringen müssen. Wir reden hier nicht von einem ungeregelten Netzteil, sondern von hypermodernen *getakteten* Netzteilen.

3.) Nein! Schwankungen sind völlig normal - solange diese innerhalb der Spec liegen.
Oder Moment - sind die abgelesenen Spannungswerte etwa die, die im Bios Ihres Systems ausgegeben werden? Das *sollte* aber bekannt sein, das diese Werte nicht ernsthaft für einen Test einer renommierten Hardware-Testseite verwendet werden sollten.
Und nochmal: wenn ein Netzteil auf der +5V Schiene +5,30V liefert, ist das ausserhalb der Spec. Sämtliche CMos-Technik wird damit über kurz oder lang geschrottet.
Das es Netzteile gibt, wo innen/aussen Potis sind, um an den Spannungen selbst rumzudrehen, ist mir bekannt. Das sämtliche Herstellergarantie für alles angecshlossene sofort erlischt muss aber dem Übertakter klar sein. Ich übertakte sein meinem ersten P60 von Anno´93. Bis heute habe ich nichts geschrottet. Selbstverständlich gehören auch Spannungsmods an Boards und Grafikkarten dazu. Man muss aber Wissen was im Rahmen der Hardware geht und es nicht allzu sehr übertreiben. ;)

Gruß

Uwe

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 21.07.2008, 10:50

McUwe_555 hat geschrieben:
CoolHard hat geschrieben:
McUwe_555 hat geschrieben:Du kannst unsere Werte noch andere Werte mit Deinem System vergleichen.
Basis ist immer das verwendete System. Insofern gelten unsere Messungen nur für unser System.
Zum einen hast Du Netzschwankungen schon an der Dose z.B. 217-230V.
Dazu kommen die unterschiedlichen verbauten Mainboards, was sich genauso wie die weiteren Komponenten auswirken kann und letztendlich Schwankungen in der Produktion der Netzteile sowie Messtoleranzen.
1.) Das verwendete System *muss* dem NT völlig schnuppe sein, solange es innerhalb dessen liegt, was das NT als minimale Last vorschreibt bzw. als maximale Last lt. Aufdruck bringen kann.

na, dann probiere es mal aus und lass Dich überraschen

2.) Bitte was? Mit dieser Aussage disqualifizieren Sie sich aber gründlich. :-(
Es gibt eine ganze Reihe an Netzteilen, die einen Weitbereichseingang haben, ergo mit 90-264V Eingangsspannung klar kommen und selbstverständlich auf der Ausgangsseite stabil ihre Spannung auf allen Schienen innerhalb der Spec bringen müssen. Wir reden hier nicht von einem ungeregelten Netzteil, sondern von hypermodernen *getakteten* Netzteilen.

Weitbereichseingang bedeutet erstmal lediglich, dass die se NTs weltweit in unterschiedlichen Netzten z.B. 90-264V eingestezt werden können. D. h. aber nicht, dass das NT aus aufgenommenen 217V dann real 230V macht

3.) Nein! Schwankungen sind völlig normal - solange diese innerhalb der Spec liegen.

ok

Oder Moment - sind die abgelesenen Spannungswerte etwa die, die im Bios Ihres Systems ausgegeben werden? Das *sollte* aber bekannt sein, das diese Werte nicht ernsthaft für einen Test einer renommierten Hardware-Testseite verwendet werden sollten.

Dazu steht: Nachmessungen der einzelnen Spannungen z.B. am 12V ATX Power Connector mittels Multimeter ergaben bei den Idle Werten und unter Last durchschnittlich +1,2-1,5% höhere Werte gegenüber der auslesenden Messsoftware auf der MSI Testplattform. Insofern kann die Auslesung seitens der Messsoftware nach unseren Messungen und im Rahmen der geringen Toleranzen als recht genau eingestuft werden. Je nach verwendetem Mainboard sind höhere Toleranzwerte grundsätzlich nicht auszuschließen.

Und nochmal: wenn ein Netzteil auf der +5V Schiene +5,30V liefert, ist das ausserhalb der Spec. Sämtliche CMos-Technik wird damit über kurz oder lang geschrottet.

Kannst Du das belegen, dass bei derart geringen Abweichungen das der Fall ist...


Das es Netzteile gibt, wo innen/aussen Potis sind, um an den Spannungen selbst rumzudrehen, ist mir bekannt. Das sämtliche Herstellergarantie für alles angecshlossene sofort erlischt muss aber dem Übertakter klar sein. Ich übertakte sein meinem ersten P60 von Anno´93. Bis heute habe ich nichts geschrottet. Selbstverständlich gehören auch Spannungsmods an Boards und Grafikkarten dazu. Man muss aber Wissen was im Rahmen der Hardware geht und es nicht allzu sehr übertreiben. ;)

Diese Potis dienen dazu die Spannungen auch unter oc Forderungen anzupassen, um z.B. aus 11,89V auf 12,00V zu optimieren.


Gruß

Uwe
Wie bereits angesprochen, verwende das identiche NT, an der identischen Steckdose mit zwei unterschiedlichen PCs und Du wirst verstehen was ich meine.
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
oxe23
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4465
Registriert: 09.04.2004, 17:00
Wohnort: Ostfildern

Ungelesener Beitrag von oxe23 » 21.07.2008, 11:42

er hat aber recht, dass wenn auf der 5V-schiene
wirklich 5,3V liegen, dann ist dies außerhalb der
toleranz und somit ein fehler im gerät, auf den
man zumindest hinweisen sollte.

McUwe_555
Cadet
Beiträge: 13
Registriert: 29.11.2006, 10:20

Ungelesener Beitrag von McUwe_555 » 21.07.2008, 12:22

oxe23 hat geschrieben:er hat aber recht, dass wenn auf der 5V-schiene
wirklich 5,3V liegen, dann ist dies außerhalb der
toleranz und somit ein fehler im gerät, auf den
man zumindest hinweisen sollte.
Herzlichen Dank!
Ich kam mir schon vor wie Don Quijote.

Benutzeravatar
oxe23
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4465
Registriert: 09.04.2004, 17:00
Wohnort: Ostfildern

Ungelesener Beitrag von oxe23 » 21.07.2008, 12:24

das ist beim piefke normal ;-)

McUwe_555
Cadet
Beiträge: 13
Registriert: 29.11.2006, 10:20

Ungelesener Beitrag von McUwe_555 » 21.07.2008, 12:45

CoolHard hat geschrieben:
McUwe_555 hat geschrieben:na, dann probiere es mal aus und lass Dich überraschen
Weitbereichseingang bedeutet erstmal lediglich, dass die se NTs weltweit in unterschiedlichen Netzten z.B. 90-264V eingestezt werden können. D. h. aber nicht, dass das NT aus aufgenommenen 217V dann real 230V macht

Dazu steht: Nachmessungen der einzelnen Spannungen z.B. am 12V ATX Power Connector mittels Multimeter ergaben bei den Idle Werten und unter Last durchschnittlich +1,2-1,5% höhere Werte gegenüber der auslesenden Messsoftware auf der MSI Testplattform. Insofern kann die Auslesung seitens der Messsoftware nach unseren Messungen und im Rahmen der geringen Toleranzen als recht genau eingestuft werden. Je nach verwendetem Mainboard sind höhere Toleranzwerte grundsätzlich nicht auszuschließen.

Und nochmal: wenn ein Netzteil auf der +5V Schiene +5,30V liefert, ist das ausserhalb der Spec. Sämtliche CMos-Technik wird damit über kurz oder lang geschrottet.

Kannst Du das belegen, dass bei derart geringen Abweichungen das der Fall ist...
Wenn Ihre Aussagen für das gesamten Hartware-Team stehen, blamieren Sie sich und Ihre Kollegen öffentlich bis auf die Knochen.
Wir sollten alles weitere per PM klären um nicht noch größeren Schaden anzurichten. Denn jeder, der Ihre Aussagen richtig versteht, löscht im nächsten Augenblick Hartware.de aus der Favoritenliste.

Gruß

Uwe

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 21.07.2008, 12:47

oxe23 hat geschrieben:er hat aber recht, dass wenn auf der 5V-schiene
wirklich 5,3V liegen, dann ist dies außerhalb der
toleranz und somit ein fehler im gerät, auf den
man zumindest hinweisen sollte.
Sicher hätte man darauf hinweisen können, dass diese recht stramm ist. Wir reden hier über eine zusätzliche Abweichung von gerademal 0,05V, was auch locker als Messtoleranz durchgehen kann. Als Fehler kann man das sicher nicht bezeichnen. Allerdings aus wie vor beschriebenen Gründen, kann bei seinem System oder Anderen das im normalen Toleranzrahmen liegen. Das hat nix mit gegen Windmühlen ankämpfen zu tun, dass sind lediglich Hinweise meinerseits wie es sich auch aus Erfahrung darstellen kann.
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
Viprex
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4590
Registriert: 08.03.2004, 18:33
Wohnort: Hohenlockstedt
Kontaktdaten:

Ungelesener Beitrag von Viprex » 21.07.2008, 13:23

CoolHard hat geschrieben:Sicher hätte man darauf hinweisen können, dass diese recht stramm ist. Wir reden hier über eine zusätzliche Abweichung von gerademal 0,05V, was auch locker als Messtoleranz durchgehen kann.
Welchen Fehler haben denn eure Messgeräte? Das muss in den Spezifikationen stehen.

0,05V Fehler ist ja schon sehr grob.
Nachts essen ist der Hit!
Kommt gleich neben tagsüber essen :)

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 21.07.2008, 13:50

Viprex hat geschrieben:
CoolHard hat geschrieben:Sicher hätte man darauf hinweisen können, dass diese recht stramm ist. Wir reden hier über eine zusätzliche Abweichung von gerademal 0,05V, was auch locker als Messtoleranz durchgehen kann.
Welchen Fehler haben denn eure Messgeräte? Das muss in den Spezifikationen stehen.

0,05V Fehler ist ja schon sehr grob.
Ich vermute Du meinst die Messtoleranz +/- 0,5% laut Hersteller
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
oxe23
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4465
Registriert: 09.04.2004, 17:00
Wohnort: Ostfildern

Ungelesener Beitrag von oxe23 » 21.07.2008, 15:03

damit dürften maximal 5,25V x 1,005 = 5,27625V
rauskommen, wenn die 5V-schiene in der toleranz
liegen soll bzw. es ein messfehler sein soll ;-)

Benutzeravatar
Viprex
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4590
Registriert: 08.03.2004, 18:33
Wohnort: Hohenlockstedt
Kontaktdaten:

Ungelesener Beitrag von Viprex » 21.07.2008, 15:25

Ja, meinetwegen kannst du das auch Messtoleranz nennen.

ne Oxe, so ist das nicht gemeint. +/- 0,5% Messfehler bedeutet, dass bei einem am Gerät angezeigten Messwert von 5,3V ein Fehler von +/- 0,0265V auftreten kann, welcher mit dem Gerät nicht zu erkennen ist. Deswegen gibt man bei wissenschaftlichen Arbeiten jeden Wert immer mit einem Fehler an, weil dieser Wert ansonsten nicht zu gebrauchen ist.

Hier haben wir also (5,3 +/- 0,0265)V. Damit liegt der Messwert inkl. Fehler (z. B. bei Abzug des Fehlers: 5,3V - 0,0265V = 5,2735V) immer noch über der Spezifikation. Dies sollte ergründet werden.

Wie auch immer, ihr solltet bei solchen Messwerten wenigstens den Versuch unternehmen die Abweichung zu begründen. Sie liegt einfach außerhalb jeglicher Toleranzen. Ob du es für gering erachtest oder nicht, spielt hier doch gar keine Rolle. Ob du glaubst, dass davon Schäden auftreten können oder nicht, ist auch egal. Fakt ist, die Spezifikation wird nicht eingehalten. Bauteile müssen aber nur innerhalb ihrer Spezifikation sauber arbeiten. Darüber hinaus wird für nichts garantiert.
Und jetzt mal eine Vermutung von mir: Bei der Billigstbauweise heutiger Mainboards und dem Preisdruck werden mit Sicherheit keine Komponenten verbaut, die auch noch weit außerhalb ihrer Spezifikationen korrekt funktionieren. Dort werden eher Komponenten verbaut, die ihre Spezifikation einhalten, und mehr nicht. Ist aber auch nur eine subjektive Meinung.

Darüber hinaus halte ich eine Abweichung von 5% (5,3V - 5,25V = 0,05V -> 5,25V/0,05V= 5% Abweichung) vom Maximalwert der Spezifikation schon für erheblich.

Was deine Thesen über die Spannungen vor, in und nach den Netzteilen angeht, kann ich nichts sagen. Auch habe ich nicht die Mittel (bzw. die Lust) ein Netzteil an versch. PC's (selbes Potenzial) zu testen. Ehrlich gesagt fällt es mir schwer zu glauben, dass die Wahl des Mainboards die Spannungen, die ein NT liefert, beeinflusst.

Wie hast du denn die Spannungen genau ermittelt? Bist du einfach mit dem Peakmeter an den ATX Stromstecker gegangen? Hast du das Netzteil überbrückt und dann die einzelnen Leitungen im Stecker gemessen?
Nachts essen ist der Hit!
Kommt gleich neben tagsüber essen :)

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 21.07.2008, 18:29

Viprex hat geschrieben:J

Wie auch immer, ihr solltet bei solchen Messwerten wenigstens den Versuch unternehmen die Abweichung zu begründen.

Überleg mal was Du da erwartest und welcher Aufwand damit verbunden wäre..

Bauteile müssen aber nur innerhalb ihrer Spezifikation sauber arbeiten. Darüber hinaus wird für nichts garantiert.

Die Bauteile vertragen mehr als oft angenommen. Die ATX Norm ist wie gesagt eine Norm, ergo damit die Hersteller danach Handeln bzw. produzieren. Das heißt aber nicht, dass diese immer 100% eingehalten werden kann (z.B. Produktionstoleranzen der einzelnen Baugruppen). Zudem ist mir bislang kein Fall zu Ohren gekommen, dass auf Grund dieser geringfügigen Überschreitungen es zu Nachteilen gekommen ist. Eher sind die Fälle bekannt, bei zu wenig Spannung, selbst wenn diese noch in der Norm waren.

Und jetzt mal eine Vermutung von mir: Bei der Billigstbauweise heutiger Mainboards und dem Preisdruck werden mit Sicherheit keine Komponenten verbaut, die auch noch weit außerhalb ihrer Spezifikationen korrekt funktionieren.

Was ist schon weit? Wer sagt den das selbst bei günstigeren Komponenten diese nicht deutlich mehr als die ATX Norm max. Vorgaben erfüllen? Wer will das bei den zig Bauteilen den wirklich überprüfen können und wenn ja mit welchem Aufwand?


Dort werden eher Komponenten verbaut, die ihre Spezifikation einhalten, und mehr nicht. Ist aber auch nur eine subjektive Meinung.

Na dann viel Vergnügen alle Bauteile danach zu rechergieren....

Was deine Thesen über die Spannungen vor, in und nach den Netzteilen angeht, kann ich nichts sagen. Auch habe ich nicht die Mittel (bzw. die Lust) ein Netzteil an versch. PC's (selbes Potenzial) zu testen. Ehrlich gesagt fällt es mir schwer zu glauben, dass die Wahl des Mainboards die Spannungen, die ein NT liefert, beeinflusst.

Na, wenn Du das nicht selber probierst, wirst Du es nie glauben mögen, ergo macht es keinen Sinn das weiter zu erörtern.

Wie hast du denn die Spannungen genau ermittelt? Bist du einfach mit dem Peakmeter an den ATX Stromstecker gegangen? Hast du das Netzteil überbrückt und dann die einzelnen Leitungen im Stecker gemessen?

Dazu kannste unseren Netzteiltester mit 15W Last wie im Test aufgeführt nehmen und dann haste die Werte auch so. Natürlich kannste auch den Voltmeter nehmen und alles nochmal nachmessen. Dann haste jeweils wieder die Toleranzen der einzelnen Messmethoden, wobei der Tester bereits -wenn auch nur mit geringer Last - arbeitet.
Letztendlich weist Du aber nicht wirklich wieviel nun tatsächlich im MB Verbund an den einzelnen Komponenten ankommt. Das zu messen bedarf eines nicht ganz einfachen Testaufbaus, was einfach zu aufwendig ist.
Aber die Hersteller der MBs bieten dafür entsprechende MB Tools die können dies sehr wohl. Wie genau die sind ist natürlich auch mit Toleranzen verbunden. Daraus ergibt sich auch, dass diese Tools nach unseren Messungen etwa 1,2-1,5% geringere Werte ausweisen, als z.B. der Multimeter oder NT Tester vor System Last und allen zusätzlichen Variablen.

CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
oxe23
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4465
Registriert: 09.04.2004, 17:00
Wohnort: Ostfildern

Ungelesener Beitrag von oxe23 » 22.07.2008, 09:54

unverbesserlich :-D

ich glaube er kapiert nicht mal worum es hier geht :-P

Benutzeravatar
Viprex
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4590
Registriert: 08.03.2004, 18:33
Wohnort: Hohenlockstedt
Kontaktdaten:

Ungelesener Beitrag von Viprex » 22.07.2008, 11:31

Ich war bis eben am überlegen, wie ich darauf eingehen soll. Ich kann mich dunkel an eine ähnliche Diskussion erinnern, die ebenso unbefriedigend verlaufen ist :( Naja, ich schreibe nochmal was, dann gebe ich auch Ruhe.
CoolHard hat geschrieben:
Viprex hat geschrieben:
Wie auch immer, ihr solltet bei solchen Messwerten wenigstens den Versuch unternehmen die Abweichung zu begründen.

Überleg mal was Du da erwartest und welcher Aufwand damit verbunden wäre..
Ich glaube, du hast nicht verstanden, was ich erwarte. Hier laufen, zumindest nach euren Messungen, Bauteile außerhalb ihrer Spezifikation. Dies MUSS erwähnt werden. Ich denke, darüber sollte doch wohl kein Zweifel bestehen.
Jetzt würde ich von einem (in diversen Thread wird Hartware.net von versch. Usern desöfteren rennomiert genannnt) guten Review erwarten, dass hier nachgehakt wird. Es ist mir egal, ob du dafür eine Mail an den Netzteilhersteller schickst, ob du dein Messgerät überprüfst oder einfache Beispielrechnungen dazu machst (die mich gerade mal 1,5 Minuten gekostet haben). Aber solchen Werten muss nachgegangen werden. Bei anderen Problemen macht ihr das ja auch.

CoolHard hat geschrieben:
Viprex hat geschrieben: Bauteile müssen aber nur innerhalb ihrer Spezifikation sauber arbeiten. Darüber hinaus wird für nichts garantiert.

Die Bauteile vertragen mehr als oft angenommen. Die ATX Norm ist wie gesagt eine Norm, ergo damit die Hersteller danach Handeln bzw. produzieren. Das heißt aber nicht, dass diese immer 100% eingehalten werden kann (z.B. Produktionstoleranzen der einzelnen Baugruppen). Zudem ist mir bislang kein Fall zu Ohren gekommen, dass auf Grund dieser geringfügigen Überschreitungen es zu Nachteilen gekommen ist. Eher sind die Fälle bekannt, bei zu wenig Spannung, selbst wenn diese noch in der Norm waren.
Richtig, es ist eine Norm. Hersteller können sich daran halten, müssen es aber nicht. Ich denke, die Hersteller tun es. Die Norm schreibt aber in der Spezifikation für die 5V Spannung eine Toleranz von 5% vor. Das sind eben die 5,25V. Woher weißt du denn (außer dass dir dein fester Glaube das sagt), wieviel "mehr" Spannung ungefährlich ist?

CoolHard hat geschrieben:Das heißt aber nicht, dass diese immer 100% eingehalten werden kann (z.B. Produktionstoleranzen der einzelnen Baugruppen).
Sorry, aber das ist einfach nur quatsch. Diese Werte MÜSSEN eingehalten werden, damit die Bauteile reibungslos funktionieren. Die Hersteller setzen mit Sicherheit hochspezialisierte, automatisierte Verfahren ein, die eben genau das gewährleisten können. Die Roms, Elkos, Leiterbahnen, Spulen und alle anderen Bauteile werden doch nicht von Hand hergestellt...

Wenn man aber deine Argumentation folgen würde und die Sicht auf die ganzen 5V Bauteile richtet, dann kann es eben auch sein, dass die Bauteile schon bei 5,1V nicht mehr arbeiten, weil die Hersteller die Toleranzen nicht kontrollieren können.

Auch das ist Bullshit. Die Herstellungsverfahren sind genau genug, um die jeweilge Spezifikation zu erfüllen. Da gibt es hoffentlich nichts zu diskutieren. Sogar in China produzierte Ware sollte das hergeben...

CoolHard hat geschrieben:
Viprex hat geschrieben: Und jetzt mal eine Vermutung von mir: Bei der Billigstbauweise heutiger Mainboards und dem Preisdruck werden mit Sicherheit keine Komponenten verbaut, die auch noch weit außerhalb ihrer Spezifikationen korrekt funktionieren.

Was ist schon weit? Wer sagt den das selbst bei günstigeren Komponenten diese nicht deutlich mehr als die ATX Norm max. Vorgaben erfüllen? Wer will das bei den zig Bauteilen den wirklich überprüfen können und wenn ja mit welchem Aufwand?
Wie gesagt, ich habe nur vermutet. Ich habe bei einer kurzen Suche keine Toleranzen für auf dem Mainboard verbaute Bauteile gefunden. Ich vermute mal, dass wir diese auch nicht im Netz finden werden.

Ich behaupte auch nicht, dass die Bauteile nicht mehr als ihre 5,25V abkönnen. Ich behaupte nur, dass sie es nicht müssen.

Darüber hinaus bezweifle ich langsam, dass du weiß, wie moderne PC Komponenten hergestellt werden. Ich habe es eben schon kurz angesprochen: Es werden hochtechnisierte Produktionsverfahren eingesetzt, um die Massen an Komponenten für ein Mainboard, ein Netzeil oder sonstiges Bauteil einzusetzen. Diese Verfahren unterliegen mit Sicherheit einer genauen Dokumentation. Diese beinhaltet mit Sicherheit Toleranzen. Und die meisten Verfahren haben am Ende eine Qualitätskontrolle, sogar in China. Daher gehe ich davon aus (du anscheinend nicht), dass jedes Bauteil den jeweiligen Einsatzzweck erfüllt. Mehr auch nicht.

CoolHard hat geschrieben:
Viprex hat geschrieben: Dort werden eher Komponenten verbaut, die ihre Spezifikation einhalten, und mehr nicht. Ist aber auch nur eine subjektive Meinung.

Na dann viel Vergnügen alle Bauteile danach zu rechergieren....
? Ich erwarte doch nicht, dass du dies tust. Das ist auch gar nicht möglich, es sei denn du hast gute Kontakte zu den Zulieferern. Ich habe nur eine Vermutung geäußert (und diese auch so gekennzeichnet), dass die Pfennigartikel m.M. nicht unbedingt mehr aushalten, als die ATX Norm vorschreibt. Achtung, Extremfall: Warum sollte ein 5V Eingang denn auch 12V aushalten, wenn 12V an diesem Eìngang gar nicht vorgesehen ist? Genau, sollte nicht passieren, passiert auch nicht, ist auch ein Extrembeispiel.

5% Abweichung ist allerdings schon viel.

CoolHard hat geschrieben:
Viprex hat geschrieben: Was deine Thesen über die Spannungen vor, in und nach den Netzteilen angeht, kann ich nichts sagen. Auch habe ich nicht die Mittel (bzw. die Lust) ein Netzteil an versch. PC's (selbes Potenzial) zu testen. Ehrlich gesagt fällt es mir schwer zu glauben, dass die Wahl des Mainboards die Spannungen, die ein NT liefert, beeinflusst.

Na, wenn Du das nicht selber probierst, wirst Du es nie glauben mögen, ergo macht es keinen Sinn das weiter zu erörtern.
Ok, belassen wir es dabei. Möglich wäre für dich doch sicherlich auch das Testen des Netzteils ohne Mainboard. Das würde doch deine Fehlerquelle Mainboard ausschließen, der Test wäre damit Aussagekräftig.
Du hast hier doch quasi gesagt, dass eine Vergleichbarkeit der Spannungen an versch. Mainboards nicht gewährleistet ist. Dann schreib das auch so im Review oder behebe den Fehler.

CoolHard hat geschrieben:
Viprex hat geschrieben: Wie hast du denn die Spannungen genau ermittelt? Bist du einfach mit dem Peakmeter an den ATX Stromstecker gegangen? Hast du das Netzteil überbrückt und dann die einzelnen Leitungen im Stecker gemessen?

Dazu kannste unseren Netzteiltester mit 15W Last wie im Test aufgeführt nehmen und dann haste die Werte auch so. Natürlich kannste auch den Voltmeter nehmen und alles nochmal nachmessen. Dann haste jeweils wieder die Toleranzen der einzelnen Messmethoden, wobei der Tester bereits -wenn auch nur mit geringer Last - arbeitet.
Ich wollte nur wissen, wie ihr gemessen habt, weil auch das im Test nicht erklärt steht. Du hast nur geschrieben, welche Geräte im Test dabei waren, aber nicht die Prüfmethode aufgeführt.

CoolHard hat geschrieben: Letztendlich weist Du aber nicht wirklich wieviel nun tatsächlich im MB Verbund an den einzelnen Komponenten ankommt. Das zu messen bedarf eines nicht ganz einfachen Testaufbaus, was einfach zu aufwendig ist.
Aber die Hersteller der MBs bieten dafür entsprechende MB Tools die können dies sehr wohl. Wie genau die sind ist natürlich auch mit Toleranzen verbunden. Daraus ergibt sich auch, dass diese Tools nach unseren Messungen etwa 1,2-1,5% geringere Werte ausweisen, als z.B. der Multimeter oder NT Tester vor System Last und allen zusätzlichen Variablen.
Die Spannungen an den einzelnen Komponenten abzugreifen, wäre tatsächlich mal interessant. Ist aber deutlich zu viel Aufwand für ein Netzteiltest und gehört m.E. auch nicht in ein Netzteil Review.
Darüber hinaus ist es schwierig, die Schaltpläne für die Bauteile zu bekommen. Ich glaube, die PCGH hat gerade sowas in Zusammenarbeit mit ASUS probiert, um die Verlustleistung einzelner Komponenten auf dem Mainboard herauszufinden. Machbar wäre das schon, aber realistisch nicht praktikabel.

CoolHard hat geschrieben: Aber die Hersteller der MBs bieten dafür entsprechende MB Tools die können dies sehr wohl. Wie genau die sind ist natürlich auch mit Toleranzen verbunden. Daraus ergibt sich auch, dass diese Tools nach unseren Messungen etwa 1,2-1,5% geringere Werte ausweisen, als z.B. der Multimeter oder NT Tester vor System Last und allen zusätzlichen Variablen.
Die Herstellertools greifen nur Werte von Sensoren ab, die die Mainboardhersteller dafür verbaut haben. Wie genau diese sind, welche Toleranzen eingehalten werden und wo die messen, weiß keiner. Ein Anhaltunspunkt sind sie allemal, wenn man am selben Mainboard versch. Netzteile testet. Damit kann man aber auch nur die Netzteile untereinander vergleichen, ein absoluter Test ist damit nicht möglich.




Abschließend, denn dies ist mein letzter Kommentar zu diesen Thema, möchte ich dir zum wiederholtem Male auf dem Weg geben, dich konstruktiv und kritikoffen mit unseren Kommentaren auseinander zu setzen. Deine Äußerungen sind manchmal wenig gehaltvoll, um es milde auszudrücken. Ich zweifle hiermit nicht dein Fachwissen an (darüber kann ich mir kein Urteil bilden), aber zumindest deine Antworten gefallen mir gar nicht. Als Redakteur von Hartware stehst du absolut im Blickpunkt. Du solltest endlich mal lernen, damit umzugehen und angemessen auf Kommentare eingehen.
Ich denke, dass wurde nicht zum ersten mal gesagt (es gab erst vor kurzem einen solchen Thread, ich erinnere aber nicht mehr, welchen - und es war nicht der Thread bei dem es um neue Wortschöpfungen ging). Ich werde in Zukunft solche Threads ignorieren und micht nicht mehr daran stören. Dies ist mein letzter, öffentlicher Kommentar zum Thema. Falls es weiteres wichtiges zu bereden gibt, kannst du mich natürlich gerne per FM anschreiben.

Und, noch etwas, vorweg: Ich habe mir große Mühe bei diesem Kommentar gegeben. Ich schreibe ihn mit Sicherheit nicht, um dich einfach nur zu ärgern. Ich will damit sagen, dass ich dir hiermit zeigen will, dass eben nicht alles flutsch und gut ist bei deinen Reviews und erst recht nicht bei deinen Kommentaren im Forum. Du kannst das jetzt einfach abtun und weiter machen wie bisher, oder aber du denkst mal darüber nach, warum ein User einen kritischen Kommentar schreibt. Vielleicht steckt ja tatsächlich was dahinter, vielleicht aber auch nicht. Das bleibt die überlassen, denn schließlich ist das hier auch nur meine Meinung und die musst du mit Sicherheit nicht annehmen oder gar übernehmen.

Gruß,
Tim
Nachts essen ist der Hit!
Kommt gleich neben tagsüber essen :)

Benutzeravatar
oxe23
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4465
Registriert: 09.04.2004, 17:00
Wohnort: Ostfildern

Ungelesener Beitrag von oxe23 » 22.07.2008, 11:39

da gibt es nichts mehr hinzuzufügen, danke für diesen ausführlichen und sehr zutreffenden kommentar, viprex.

Gast

Ungelesener Beitrag von Gast » 22.07.2008, 14:16

Viprex hat geschrieben:Ich war bis eben am überlegen, wie ich darauf eingehen soll. Ich kann mich dunkel an eine ähnliche Diskussion erinnern, die ebenso unbefriedigend verlaufen ist :( Naja, ich schreibe nochmal was, dann gebe ich auch Ruhe.

Tim,
richtig, das hatten wir alles schon mal ;-)in ähnlicher Art

CoolHard hat geschrieben:
Viprex hat geschrieben:
Ich glaube, du hast nicht verstanden, was ich erwarte. Hier laufen, zumindest nach euren Messungen, Bauteile außerhalb ihrer Spezifikation. Dies MUSS erwähnt werden. Ich denke, darüber sollte doch wohl kein Zweifel bestehen.

Lass es mich so ausdrücken, das Sample auf meiner TP, läuft oberhalb der ATX Toleranz, zumindestens nach dem was in diesem Testaufbau ausgelesen werden kann. Dies ist allerdings nicht zu verallgemeinern. Daher auch wiederholt meine Hinweise



Jetzt würde ich von einem (in diversen Thread wird Hartware.net von versch. Usern desöfteren rennomiert genannnt) guten Review erwarten, dass hier nachgehakt wird. Es ist mir egal, ob du dafür eine Mail an den Netzteilhersteller schickst, ob du dein Messgerät überprüfst oder einfache Beispielrechnungen dazu machst (die mich gerade mal 1,5 Minuten gekostet haben). Aber solchen Werten muss nachgegangen werden. Bei anderen Problemen macht ihr das ja auch.

Tim, das haben wir doch schon alles erörtert


Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 27.07.2008, 20:38

Nach derzeitigen Rückfragen beim Guru der MB Tests, kann dieser auch keine Angaben zur Bandbreite der Spannungs- seitigen Belastung elektronischer Komponenten liefern.

Ich selbst habe lediglich zu einem USb Chip 4,35-5,25V + /- 1-2% in Erfahrung bringen können.
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Benutzeravatar
Viprex
Vice Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 4590
Registriert: 08.03.2004, 18:33
Wohnort: Hohenlockstedt
Kontaktdaten:

Ungelesener Beitrag von Viprex » 28.07.2008, 10:53

Klasse das du da nochmal nachgehakt hast. Finde ich gut.

Interessant, dass der USB Chip einen solch breiten Eingang hat und sogar noch mit 4,35V funktioniert. Die Toleranz ist aber echt niedrig. Bei 5,3V könnte der Chip also schon schlappmachen, vielleicht auch erst bei 5,35V.
Nachts essen ist der Hit!
Kommt gleich neben tagsüber essen :)

Benutzeravatar
CoolHard
Fleet Captain
Beiträge: 1519
Registriert: 17.12.2003, 18:33
Wohnort: Stuttgart

Ungelesener Beitrag von CoolHard » 28.07.2008, 12:37

Viprex hat geschrieben:Klasse das du da nochmal nachgehakt hast. Finde ich gut.

Interessant, dass der USB Chip einen solch breiten Eingang hat und sogar noch mit 4,35V funktioniert. Die Toleranz ist aber echt niedrig. Bei 5,3V könnte der Chip also schon schlappmachen, vielleicht auch erst bei 5,35V.
Gern geschehen, Viprex.

Nach weiterer Recherge geben die MB Tools ca. 2% höhere Werte vs. Multimeter Messungen nach dem Bauteil aus.

Bei unseren Vergleichsmessungen 1,2-1,5% niedrigere Werte an der Spannungs- Zuleitung wären das bei 5,3V = 5,19 bis 5,22V. Bei 2% = 5,194V.

Also dürfte alles noch im Lot sein. Bem neuen Enermax hat die 5V ähnlich hohe Werte ausgewiesen, aber da werde ich nochmals genauer nachmessen.
CoolHard
real Hardware Tests @hartware.net
Q-Drive Kit Beta - no Urban Legend

Antworten