Apple: iOS 5 nicht für iPhone 3GS

Soll zu schlecht laufen

Aktuellen Gerüchten zufolge soll Apple sein kommendes iOS 5 nicht mehr für das iPhone 3GS anbieten. Dies wäre keine große Überraschung, denn bereits das iOS 4 hat auf der mittlerweile etwas betagten Smartphone-Generation einige Probleme bereitet. Jene Schwierigkeiten sollen sich in internen Tests mit dem iOS 5 noch verschärft haben, so dass Apple sich nun entschlossen habe das neue Betriebssystem-Update erst ab dem iPhone 4 einzusetzen. Apple selbst hat die Gerüchte bisher nicht kommentiert.

Anzeige

Quelle: MobileReview

André Westphal

Redakteur

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.