Massive Probleme nach Windows Vista Update

Die Microsoft-Betriebssysteme und ihre Anwendungen
Antworten
Benutzeravatar
Enigma
Captain
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 618
Registriert: 16.03.2004, 18:28
Wohnort: Duisburg
Kontaktdaten:

Massive Probleme nach Windows Vista Update

Ungelesener Beitrag von Enigma » 20.07.2009, 22:32

Hallo *,

vielleicht hat von Euch jemand eine Idee.

Auf meinem Rechner läuft Vista SP1.

E6600 auf Gigabyte GA-965P-DS3P
Geforce 8800GTS
SB X-Fi Xtreme Music
D-Link DWA-140 RangeBooster N USB Wlan Stick

Nach den letzten Update vom Wochenende macht der Rechner nur noch Blödsinn. Verliert ganz oft die USB Verbindung zum WLAN Stick, Browser zeigen teilweise uninterpretierten HTML Code an, bekommen nur noch Javascript-Fehler, zeigen Bilder nicht an usw. Bei jedem Browser.

Dazu kommt, dass sich keine Programme oder Treiber mehr installieren lassen. Es kommt sofort "XYZ funktioniert nicht mehr" und das wars. ICQ startet auch nicht mehr.

Das System ist also unbrauchbar. Deinstallation der Updates vom Wochenende helfen nicht weiter.

Das einzige, dass hilft ist eine Wiederherstellung mit einem Systemwiederherstellungszeitpunkt von vor dem Wochenende.

Das ganze Problem hatte ich vor nem Jahr schon mal, da konnte ich ein Update dafür verantwortlich machen und habs dann einfach nicht mehr installiert.

Nun aber sind es mehrere Updates, von denen ich nicht weiß, welches das Problem macht. Ist ja auch SP2 mit dabei gewesen. Im Grunde hab ich nun ein System, das ich nicht mehr mit Update aktualisieren kann, weil es sich dann selbst zerschießt. :(

Vielleicht hat von Euch noch jemand eine Idee?

Eni
Jump! Kill yourself! - Thousands of lemmings can´t be wrong....

Opaque
Rear Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 2971
Registriert: 08.03.2004, 11:10

Ungelesener Beitrag von Opaque » 22.07.2009, 09:17

Wenn alles nicht hilft, könntest Du es mit einer Reparaturinstallation versuchen. Dazu solltest Du aber das SP2 vorab via vLite in das Windows-Medium inkludieren.

Vielleicht noch ein alternativer Tipp: Service Packs nutze ich immer, um das Betriebssystem komplett mit frischen Treibern neu aufzusetzen. Die folgenden Patches werden dann vom jeweiligen SP-Zweig ausgehend installiert. Meine Backups sind entsprechend aufgebaut, sprich jedes Service Pack bildet den Anfang eines eigenen Archivs.

stanglwirt
Fleet Captain
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 1591
Registriert: 17.03.2004, 07:22

Ungelesener Beitrag von stanglwirt » 22.07.2009, 11:13

würde das system mit dem wiederherstellungspunkt wiederherstellen und dann ein paar wochen keine updates mehr machen.
normalerweise ist das problem irgendwann bei microsoft bekannt und das update wird ausgetauscht bzw. gefixt.
MfG
everybody´s darling is everybody´s Arschloch. (c) Franz Josef Strauß

Antworten