Sicherheitslücke bei Q3

Wir haben eine Warnung an alle Zocker unter Euch. Wer gerne Online geht und sich

Anzeige
zu einem Q3 Arena hinreissen lässt, sollte sich schnellsten das Update auf die Version
1.17 holen. Es ist anscheinend möglich von dem Quake Server auf die Rechner der
Spieler zuzugreifen und dort irgendwelche Dateien zu löschen. Der Bug ist schon
des längeren bekannt, mit der Bekanntgabe wurde nur gewartet bis ID Software ein
entsprechendes Update bereitstellen konnte.
Laut Heise News
ist der Server von ID Software
zur Zeit nicht erreichbar, hier
gibt es das neue Release auch.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.