Asus Essence STX 7.1 und ihre H6 Karte

Monitore, Sound, Musik, DVD, Surround etc.
Antworten
maddaFreak
Deckschrubber
Beiträge: 7
Registriert: 15.06.2007, 09:43

Asus Essence STX 7.1 und ihre H6 Karte

Ungelesener Beitrag von maddaFreak » 14.01.2015, 21:03

Seid gegrüßt,

wollte gerne fragen, ob hier zufällig jemand Erfahrung mit der Asus Essence STX 7.1 hat?
Ich habe mir das Gerät zu Whynachten gegönnt ... und bekomme aus der H6 einfach nicht einen Ton raus.
  • Man hört nach einer Weile beim Rechner Start, wie die H6 eingeschaltet wird. Müssten die Anschlüsse aber nicht
    irgendwo in den Geräteeinstellungen zu sehen? Ich finde diesbezüglich leider keinen Screenshot.
  • Habe auch einen Thread gefunden, in dem auf einen alternativen Treiber namens Uni Xonar verwiesen
    wird, mit leider dem gleichen Erfolg ...
  • Über SPDIF läuft alles, aber das ist ja nicht Sinn und Zweck der Anlage.
H
  • abe das Kabel auch schon kontrolliert und mal getauscht
Hatte das Gerät nun auch schon im Umtausch und habe eine nagelneue bekommen ... das gleiche wieder -.-
Welchen eigentlich völlig offensichtlichen Fehler übersehe ich gerade, obwohl er direkt zu meinen
Füßen liegt? ^^'

Update:
ok, jetzt wird es irgendwie strange ...
Ich hab mir gerade einfach mal die Kabel vorgenommen und zum Kabelcheck mein Headset als Prüfbox benommen ... und siehe da ...
SOUND ...
also die Kabel umgesteckt und freudig auf den Testbutton geklickt ... hum? Kein Sound?

WTF?

Update 2
ok ... so wie es ausschaut sind an meiner neuen Anlage zwei Kabel im Kabelstrang zur Soundkarte hinüber ... auf die Idee muss man auch erstmal kommen -.-

Sollte hier jemand das gute Stück sein eigen nennen, bitte mal melden, danke ^^


Achja ... und etwas spät, aber noch ein frohes Neues ^^

Mfg

madda
Zuletzt geändert von maddaFreak am 14.01.2015, 22:02, insgesamt 2-mal geändert.

Antworten