OnBoard Sound oder Soundblaster Live Value?

Monitore, Sound, Musik, DVD, Surround etc.
Antworten
Benutzeravatar
Tackleberry
Vice Admiral
Beiträge: 5997
Registriert: 08.03.2004, 11:25
Wohnort: Magdeburg
Kontaktdaten:

OnBoard Sound oder Soundblaster Live Value?

Ungelesener Beitrag von Tackleberry » 08.03.2004, 11:50

Hallo,
ich habe seit neustem ein ASRock K7S8XE+ wo ein CMedia Chip drauft ist, der Krach erzeugt. Nun habe ich aber noch eine Creative Soundblaster Live Value. Sourround Sound brauche ich nicht. Welche Lösung ist besser? Würde die Soundblaster evt. noch ein paar Resourcen frei machen?

Benutzeravatar
Eventer
Commander
Beiträge: 340
Registriert: 08.03.2004, 11:35
Wohnort: Köln

Ungelesener Beitrag von Eventer » 08.03.2004, 11:52

Isn SIS Chip oder so gell ? Der kann doch auch 5.1 wenn ich mich nicht irre?
Kumba Yo!

Benutzeravatar
Endorphine
Fleet Captain
Beiträge: 1554
Registriert: 26.01.2004, 22:11
Wohnort: Mittweida/Freiberg/Dresden
Kontaktdaten:

Ungelesener Beitrag von Endorphine » 08.03.2004, 11:53

Da es kein nForce2 ist ist die SBLive auf jeden Fall vorzuziehen. Die SBLive hat Hardwarebeschleunigung und einen echten DSP. Beim AC97 Onboardsound muss dagegen die CPU fas alles in Software selbst berechnen. Zudem wird die SBLive 100x besser klingen als der Onboardsound, der auf minimale Kosten ausgelegt ist...

Benutzeravatar
Doc Chaos
Admiral
Beiträge: 14045
Registriert: 08.03.2004, 11:35
Wohnort: München

Ungelesener Beitrag von Doc Chaos » 08.03.2004, 11:53

Nimm den Live. Erfahrungsgemäß ( hab hier noch nen SB Live MP3 eingebaut in ner älteren Kiste ) ist der Klang deutlich besser. Die einzige OnBoard Soundkarte die ich getestet habe und die WIRKLICH was taugt sind die von NForce 2 Chipsatz.

MfG,

Doc
In the absence of light, darkness reigns supreme.
-buddhist proverb

Benutzeravatar
Cyberlord
Commander
Beiträge: 471
Registriert: 08.03.2004, 11:12
Wohnort: Muenchen
Kontaktdaten:

Ungelesener Beitrag von Cyberlord » 08.03.2004, 11:54

falls du die karte benutzen willst solltest du aber vorher im Bios den Onboard SOund deaktivieren sonst kanns zu komplikationen kommen.
I need a Girl whose Name doesn´t end in .jpg

Benutzeravatar
PatkIllA
Admiral
Turtleboard Veteran
Turtleboard Veteran
Beiträge: 14630
Registriert: 08.03.2004, 11:07
Wohnort: Dortmund

Ungelesener Beitrag von PatkIllA » 08.03.2004, 11:54

Ich denke auch, dass die Live vorzuziehen ist.
Ansonsten einfach mal ausprobieren.
Wie gross evtl. Unterschiede sind hängt ja auch vom Boxensystem ab. Wenn das nichts taugt hilft eine bessere Karte auch nicht viel.

Benutzeravatar
Tackleberry
Vice Admiral
Beiträge: 5997
Registriert: 08.03.2004, 11:25
Wohnort: Magdeburg
Kontaktdaten:

Ungelesener Beitrag von Tackleberry » 08.03.2004, 11:55

Wie gesagt den 5.1 Kram brauche ich halt nicht.... Hmm Ok, dann baue ich mal wieder die Soundblaster ein :D

Benutzeravatar
Tackleberry
Vice Admiral
Beiträge: 5997
Registriert: 08.03.2004, 11:25
Wohnort: Magdeburg
Kontaktdaten:

Ungelesener Beitrag von Tackleberry » 09.03.2004, 23:41

Ok Soundblaster ist wieder drin. Man habe ich diesen Sound vermisst und ~5fps mehr bei der UT2004 Demo sind es auch. :D

Antworten